How to specify gprofiler_kwargs in sc.queries.enrich?

What is the correct syntax to specify gprofiler_kwargs in sc.queries.enrich? It is not clear to me based on the documentation.

I would like to pass no_evidences=False and cannot figure out the syntax. I have tried a whole bunch of different options including strings and dictionaries.

Looking at the source code, it looks like my parameter will get passed to dict(gprofiler_kwargs)

Thanks!
Rebecca

In case it helps anyone in the future - the syntax is gprofiler_kwargs={'no_evidences':False}